[Actimo] Events are not being processed

Incident Report for Kahoot

Resolved

This incident has been fully resolved. All historical data is now fully recovered
Posted Nov 03, 2025 - 06:33 CET

Monitoring

We have implemented a fix and are currently monitoring the results across the system. While real-time functionality is restored, some historic data (such as dashboard metrics and message statistics) is being continuously backfilled.
Posted Oct 31, 2025 - 18:51 CET

Investigating

We are investigating an issue affecting events processing. Updates will follow shortly.
Posted Oct 31, 2025 - 17:58 CET
This incident affected: Actimo (Actimo Message viewer, Actimo Statistics aggregation).