Create, host and play YouTube- investigating
Incident Report for Kahoot
Resolved
The issue some customers experienced with uploading and hosting YouTube videos in kahoots is now temporarily resolved.

The fix involves a different player that might display commercial content - we are working on reverting back to the original player to secure an ad-free experience.

The feature for using Vimeo-videos is not impacted.

All services are fully operational.
Posted Sep 25, 2024 - 14:11 CEST
Identified
Some customers may experience an error 2 message when uploading or hosting games with YouTube videos.

A work-around to access or adding videos to a kahoot would be to use the Kahoot! mobile app or by uploading Vimeo videos.

Our team is currently working on a fix. Please stay tuned to this page for further updates.
Posted Sep 25, 2024 - 13:17 CEST
Investigating
Some customers may experience an error 2 message when uploading or hosting games with YouTube videos.

Our team is currently investigating. Please stay tuned to this page for further updates.
Posted Sep 25, 2024 - 09:08 CEST
This incident affected: Kahoot! (Create, host or play a Kahoot!).