Moderation service

Incident Report for Kahoot

Resolved

The issue with moderation is resolved. All services are fully operational.
Posted Jun 23, 2026 - 19:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 14:53 CEST

Investigating

We are currently experiencing service limitations with our moderation tools due to technical difficulties involving a third-party vendor.

While our team is actively working on a resolution, some users may encounter restricted functionality during this period.
Posted Jun 23, 2026 - 08:33 CEST
This incident affected: Kahoot! (Create, host or play a Kahoot!).