[Motimate] Problems accessing Insights

Incident Report for Kahoot

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 21:08 CET

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 15:35 CET

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 15:33 CET

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 15:25 CET

Investigating

Some Motimate users are experiencing problems when accessing Insights. This does not seem to affect Org. Admin users.

Our Engineers are working to find the root cause of this as a priority, and will employ a fix as soon as possible.

Updates will follow, and we apologise for this disruption to our service in the meantime. Please contact Support if you have any questions or concerns.
Posted Nov 06, 2025 - 15:19 CET
This incident affected: Motimate (Web app).