[Motimate] Investigating data storage failure
Incident Report for Kahoot
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 17:47 CEST
Monitoring
Excel reports service is operational.
Posted Jun 12, 2023 - 15:58 CEST
Update
Motimate is operational now, we are still fixing data failure.
Posted Jun 12, 2023 - 13:48 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2023 - 13:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2023 - 13:03 CEST
Investigating
We are currently investigating this issue.
Posted Jun 12, 2023 - 12:14 CEST
This incident affected: Motimate (API, Web app, Excel reports, Notifications, Learning locker).