YouTube Video Service Disruptions

Incident Report for Kahoot

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 21:40 CEST

Investigating

We are currently investigating some disruptions with our YouTube video services that are causing two issues:

App playback issues: YouTube videos will not play for teacher accounts using the app. As a workaround, please host or create games using the web version.

Unexpected ads: Some teachers might experience ads being displayed during YouTube videos. This is not expected behavior and is currently under investigation.

Our team is actively investigating the error and working on a fix. Please stay tuned to this page for further updates.
Posted Sep 22, 2026 - 15:30 CEST
This incident affected: Kahoot! (Create, host or play a Kahoot!).