Actimo - Slower response times
Incident Report for Kahoot
Postmortem

Incident summary: some api response times were slower than normal

Description: DDOS attack started at 9:00 CET and affected our load balancing infrastructure.

Resolution: After fencing certain subnets and increasing our capacity, all systems reporting as operational

Posted Jan 09, 2023 - 18:11 CET

Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 18:02 CET
Identified
Due to increased traffic (10-20x) some of the services responds slower than usual
Posted Jan 09, 2023 - 16:37 CET
This incident affected: Actimo (Rest API, Admin Interface, Actimo Message viewer).