Login incident

Incident Report for Kahoot

Resolved

The issue with logging into kahoot.com is resolved. All services are fully operational.
Posted Jan 06, 2022 - 18:16 CET

Investigating

Some users may be experiencing difficulty when logging in to Kahoot!.
Our team is currently investigating these issues related to login. Please stay tuned to this page for further updates.
Posted Jan 06, 2022 - 14:35 CET
This incident affected: Kahoot! (Kahoot! Login to an account).