AI tools temporarily down

Incident Report for Kahoot

Resolved

This incident has been resolved.
Posted May 16, 2025 - 19:50 CEST

Investigating

Some customers may experience disruption when trying to generate content with AI-powered tools.

Our team is currently investigating. Please stay tuned to this page for further updates.
Posted May 16, 2025 - 17:56 CEST
This incident affected: Kahoot! (Create, host or play a Kahoot!).