Actimo - www.actimo.com instability
Incident Report for Kahoot
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 09:53 CET
Update
The fix is applied and the site is available now.
Posted Jan 28, 2025 - 09:53 CET
Update
The issues is still being fixed.
Users that use the landing page to access the Actimo service, will be redirected to the service directly.
Posted Jan 27, 2025 - 15:30 CET
Update
Vendor has located the issue and working on a fix.
Posted Jan 27, 2025 - 12:20 CET
Update
We are continuing to investigate this issue.
Posted Jan 27, 2025 - 11:38 CET
Investigating
The www.actimo.com webpage is experiencing instability.

We are currently investigating the issue.
Posted Jan 27, 2025 - 11:37 CET
This incident affected: Actimo (Actimo corporate site (Actimo.com)).