[Motimate] Major Service Outage: Upstream Provider Issues

Incident Report for Kahoot

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:53 CET

Investigating

We are currently experiencing a major service disruption affecting access to our application. This is due to a confirmed outage with our upstream network provider.

Our team is monitoring the situation closely and is ready to restore full service as soon as the provider resolves the underlying infrastructure issue. We will provide updates as they become available.
Posted Nov 18, 2025 - 15:11 CET
This incident affected: Motimate (API, Web app, Learning locker).